VMWare Server Beta update

When I wrote about VMWare Server Beta, I was excited about the possibilities that it would create. I soon found myself in a position to put it to the test. The server hosting our Groupwise Webaccess kept abending, and Novell recommended that I not run mod_hdirs, mod_auth_edir, webaccess and a couple of other oddities on the same instance of Apache.

So, I took a Dell PowerEdge 750 server I happened to have available, installed VMWare Server on it and installed an instance of OES (Netware kernel) with webaccess on that. It ran like a charm until this week, when the 750’s SATA RAID controller started shrieking in alarm. A reboot calmed the RAID controller down, but it seemed to have killed VMWare. The console loaded, but it wouldn’t load any virtual machines.

After a little research on the VMWare forums, I realized that the current beta I was running had expired. Now I really have no problem with the beta software having an expiration, and it was fairly stupid of me to be running production software on a beta product, but I do feel a bit let down that the installation gave no indication that there was an expiration date at all. I guess it was supposed to have popped up warnings on screen to let me know a couple of days ahead of time – but I hadn’t checked on the server in weeks – and probably wouldn’t have in months if I didn’t need to.

I now have the image running on VMWare Workstation, and am looking into licensing a full copy of VMWare server (probably ESX). And I won’t be running production services on beta software for a long time – at least not without a very good reason!

Post a Comment

Your email is never shared. Required fields are marked *

*
*